To protect your data, the CISO officer has suggested users to enable GitLab 2FA as soon as possible.

Commit bde86e5e authored by Rui  Chen's avatar Rui Chen Committed by John Zhang
Browse files

Change the version of plugin

parent 4414c932
......@@ -23,7 +23,7 @@ public class Eclipse extends Benchmark {
static final String WKSP_DIRECTORY_RELATIVE_TO_SCRATCH = "workspace";
static final String PLUGIN_ID = "org.dacapo.eclipse.Harness";
static final String OSGI_BOOTSTRAP_JAR = "eclipse" + File.separator + "plugins" + File.separator + "org.eclipse.osgi_3.5.1.R35x_v20090827.jar";
static final String OSGI_BOOTSTRAP_JAR = "eclipse" + File.separator + "plugins" + File.separator + "org.eclipse.osgi_3.12.50.v20170928-1321.jar";
static String oldJavaHome = null;
static Eclipse eclipse;
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment