Commit 2c661c8a authored by Rui Chen's avatar Rui Chen Committed by Rui Chen

[common-codec] Updated the version of surefire plugin for solving the problem...

[common-codec] Updated the version of surefire plugin for solving the problem that openjdk 8 imcompatible with this plugin
parent 97972be6
......@@ -26,7 +26,7 @@
<os family="windows"/>
</condition>
<target name="unpack" depends="untar"/>
<target name="unpack" depends="untar, patch"/>
<target name="build">
<exec executable="${mvn-exe}" dir="${lib-build-top}">
......
--- commons-codec-1.11-src/pom.xml 2017-10-18 01:51:44.000000000 +1100
+++ commons-codec-1.11-src/pom.xml.orig 2018-12-16 00:51:22.170692461 +1100
@@ -281,6 +281,7 @@
<plugin>
<groupId>org.apache.maven.plugins</groupId>
<artifactId>maven-surefire-plugin</artifactId>
+ <version>3.0.0-M2</version>
<configuration>
<excludes>
<exclude>**/*AbstractTest.java</exclude>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment