To protect your data, the CISO officer has suggested users to enable GitLab 2FA as soon as possible.

Commit 42155673 authored by Pavel Zakopaylo's avatar Pavel Zakopaylo
Browse files

Removed incorrect README

parent 12687661
to compile and use libmu, you will need:
ghc-7.10, cabal-1.22 - In general, users tend to install the haskell platform available from most package managers, users should check out (https://www.haskell.org/platform/) to install.
haskell packages (hspec & c-storable-deriving). available from cabal:
cabal update
you can install hspec, parsec & c-storable-deriving which are usually missing
clone the repository:
git clone https://github.com/andrew-m-h/libmu-HS.git
cd libmu-HS
cabal configure --enable-tests
cabal install
to run tests:
cabal test
you should now startup ghci and enter
:m + Libmu, tab completionn should yeild a plethora of libmu files
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment