Commit d0129c29 authored by qinsoon's avatar qinsoon

update README: cmake is needed for libgit2 (our dependency)

parent a5c5014f
Pipeline #817 passed with stages
in 30 minutes and 31 seconds
......@@ -31,6 +31,7 @@ are not compliant to Mu spec.
You will need:
* rust version 1.19 (0ade33941 2017-07-17)
* clang 4.0+
* cmake 3.8+ (we do not depend on cmake, but some Rust crates use it)
* internet connection (as Rust will download dependencies)
To build Zebu with release build,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment