• Kunshan Wang's avatar
    Set cbinding default JNI version to 1.6 · fa735a35
    Kunshan Wang authored
    The C binding does not use 1.8-specific features or deprecated features.
    But some machines may still not have Java 1.8 installed. So I made the
    JNI version configurable through a macro, and defaults to 1.6.
    fa735a35
Name
Last commit
Last update
cbinding Loading commit data...
migrate_scripts Loading commit data...
project Loading commit data...
pythonbinding Loading commit data...
src Loading commit data...
tests Loading commit data...
tools Loading commit data...
.gitignore Loading commit data...
.travis.yml Loading commit data...
LICENSE Loading commit data...
README.md Loading commit data...
build.sbt Loading commit data...