To protect your data, the CISO officer has suggested users to enable 2FA as soon as possible.
Currently 2.7% of users enabled 2FA.

Commit cf16f201 authored by Javad Ebrahimian Amiri's avatar Javad Ebrahimian Amiri
Browse files

updated c++ compiler

parent f06c52d8
Pipeline #3581 canceled with stages
......@@ -13,10 +13,10 @@
# limitations under the License.
all:
g++ -O3 main.cpp parser/*.cpp -std=gnu++14 -Wall -I./include/ -I/usr/local/include/antlr4-runtime/ -L./lib/ -L$(MU_ZEBU)/target/$(ZEBU_BUILD) -lantlr4-runtime -lmu -lgmpxx -lgmp -o muc
$(CXX) -O3 main.cpp parser/*.cpp -std=gnu++14 -Wall -I./include/ -I/usr/local/include/antlr4-runtime/ -L./lib/ -L$(MU_ZEBU)/target/$(ZEBU_BUILD) -lantlr4-runtime -lmu -lgmpxx -lgmp -o muc
static:
g++ -O3 main.cpp parser/*.cpp -std=gnu++14 -Wall -I./include/ -I/usr/local/include/antlr4-runtime/ ./lib/libantlr4-runtime.a $(MU_ZEBU)/target/$(ZEBU_BUILD)/libmu.a -lpthread -lm -ldl -lgmpxx -lgmp -o muc
$(CXX) -O3 main.cpp parser/*.cpp -std=gnu++14 -Wall -I./include/ -I/usr/local/include/antlr4-runtime/ ./lib/libantlr4-runtime.a $(MU_ZEBU)/target/$(ZEBU_BUILD)/libmu.a -lpthread -lm -ldl -lgmpxx -lgmp -o muc
no_mu:
g++ -O3 main.cpp parser/*.cpp -std=gnu++14 -DNO_MU -Wall -I./include/ -I/usr/local/include/antlr4-runtime/ -L./lib/ -lantlr4-runtime -lgmpxx -lgmp -o muc
$(CXX) -O3 main.cpp parser/*.cpp -std=gnu++14 -DNO_MU -Wall -I./include/ -I/usr/local/include/antlr4-runtime/ -L./lib/ -lantlr4-runtime -lgmpxx -lgmp -o muc
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment